...
...

В сервере Samba обнаружена критическая уязвимость

В open-source ПО Samba специалистами по компьютерной безопасности была обнаружена серьезная уязвимость, с помощью которой хакеры могут удаленно запускать на сервере Samba запрещенные коды, и кроме того, на данный момент не выпущено не одного патча, закрывающего эту дыру.
Samba распространяется в комплекте с операционными системами Linux и Unix и является популярным решением среди пользователей Windows для хранения информации на компьютерах с Linux или Unix.

Как считают обнаружившие уязвимость исследователи из 3Com TippingPoint, новая дыра в Samba ускорит переход хакеров от компьютеров с ОС Windows на серверы Samba. По их мнению, сейчас главной задачей специалистов по безопасности является не дать опасной уязвимости популиризоваться среди хакеров, однако «никто и не удивится, если решение проблемы не будет найдено в течении ближайших нескольких недель».

IDG News Service



© Компьютерная газета