...
...

Sun сообщила об критических уязвимостях в JRE

Пользователи Windows, Linux и Solaris подвергаются опасности из-за множества критических уязвимостей в Sun Java Runtime Environment, признала Sun в своем последнем информационном сообщении. Java Runtime Environment (JRE) обеспечивает минимум, необходимый для запуска Java-приложений, находящихся на веб-сайтах и запускающихся с помощью браузера.

Несколько версий JRE, включая JRE 1.3.1_16 и раньше; JRE 1.4.2_09 и раньше; JRE 5.0 Update 4 и раньше, угрожают пользователям только некоторыми багами.

Sun порекомендовала всем пользователям вышеперечисленных ОС и версий JRE поставить себе последние версии Java Runtime Environment и проверить их на должную работоспособность. Последнею версию JRE - 5.0 Update 6, пользователи могут загрузить здесь

В отличии от Microsoft, Sun не распределила уязвимости по категориям опасности, однако датская компания по безопасности Secunia дала им оценку как "высоко критические" проблемы, т.е. второе место по опасности.



© Компьютерная газета